Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: HaarFager872 Date: Aug 3, 2009 8:46pm
Forum: classic_tv Subject: Re: uploads/sadness

I still can't upload anything, either. I have Bonanza episodes waiting to go, but I can't get past the "enter a title for your work" screen. I can upload everywhere else, just not here.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 4, 2009 1:05am
Forum: classic_tv Subject: Re: uploads/sadness

ok....
so there are quite a few ways to create new items.
one of the paths -- the one that will go away relatively soon, the one that asks you in "Step 1 of 2" to
"Enter a title for your work:"
was broken on that form box. that is fixed now.

in terms of people uploading multiple items and having them apparently go nowhere or something -- i could use a lot more details. it's possible these are now slightly older experiences/reports when i was migrating our FTP system. however, any item that was not "checked in" during the time of migration (this happened about a week ago) were put through (by me!) so you shouldn't have lost any items/uploads.
you can always try
www.archive.org/catalog.php?justme=1&history=1
and (wait a bit 8-)) and then see if you can find the items (if you didn't know the identifier names at this point, etc.)

hope that is semi helpful
--tracey (archive staff)

Reply to this post
Reply [edit]

Poster: Meatpies Date: Aug 4, 2009 7:21am
Forum: classic_tv Subject: Re: uploads/sadness

Actually, I did "lose stuff". Everything I did last saturday does not appear using the link in your post.

I used the "share" feature.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 4, 2009 10:58am
Forum: classic_tv Subject: Re: uploads/sadness

can you be a bit more specific or give me something to hunt for?
i *exhaustively* combed through ~1000 servers FTP upload areas
and made sure to "migrate" everything.

the only exceptions to that that i can think of would be if you
were FTP uploading sort of "blindly" to a server w/o the prior
"item creation" steps before that (but sounds like didn't do that)?

i don't see anything for your account on items-uploads.archive.org, either.
hmm.

-t

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Aug 4, 2009 9:16am
Forum: classic_tv Subject: Re: uploads/sadness

Yes, step 1 of 2 where you enter the title is now fixed! Yahoo! But, step 2 of 2 still asks for a title, even when one is typed into the box. It won't let me progress any further. And I had such hopes of finally being able to upload! Oh, well. I'm sure IA is still working on the problem. I hope....

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 4, 2009 10:58am
Forum: classic_tv Subject: Re: uploads/sadness

hmm, i cant reproduce from home on firefox or safari
(test items upload just fine)

i'll have to try at work tomorrow w/ IE (guessing you are using that)?
-t

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Aug 4, 2009 11:15am
Forum: classic_tv Subject: Re: uploads/sadness

Yes, I mentioned in another thread what I was using but forgot to post it here. I am on a Windows XP Home Edition computer with Microsoft Internet Explorer version 6.0.2900.2180.xpsp_sp2_rtm_040803-2158.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 6, 2009 7:25pm
Forum: classic_tv Subject: Re: uploads/sadness

i put in multiple fixes for MSIE yesteday.

i think things should work now for most folks now.

sorry for any inconvenience!
(for the life of me, i can't understand why it seemed to have broke recently -- either it was broken for many months or perhaps an IE auto-update when out, etc....)

-tracey

Terms of Use (10 Mar 2001)